FERRAMENTAS COMPUTACIONAIS


Com relação ao aplicativo Scilab, vimos que o mesmo é utilizado como ferramenta para efetuar cálculos das mais diversas complexidades. Ainda, este aplicativo permite o desenvolvimento de scripts (programas) com uma sequência de comandos que o usuário deseja utilizar. Para que se construa um script, são necessários conhecimentos de alguns comandos. Com base nesta informação, analise às afirmações abaixo:

I - O comando printf é utilizado para dar entrada de dados.
II - O comando printf é utilizado para entrada de informações.
III - O comando if está relacionado a uma estrutura de repetição.
IV - O comando for está relacionado a uma estrutura de condicional.

É CORRETO apenas o que se afirma em:

Apenas a sentença IV é falsa.
Apenas a sentença II é verdadeira.
Todas as sentenças são falsas.
Apenas as sentenças II e IV são verdadeiras.
Apenas as sentenças I e II são verdadeiras.
Com relação ao aplicativo Scilab, vimos que o mesmo é utilizado como ferramenta para efetuar cálculos das mais diversas complexidades. Ainda, existem alguns comandos que são básicos do prompt de comando, os mesmos não podem deixar de ser citados devido a sua importância. Com base nesta informação, analise às afirmações abaixo:

I - O comando clc tem a função de limpar a tela do prompt de comando do Scilab.
II - O comando clear tem a função de apagar às variáveis declaradas na memória.
III - Quando digitamos a seguinte linha de comando no prompt do Scilab: x=20:-4:0, o mesmo nos retornará um vetor x que terá início em 0 e irá variar de 4 em 4 elementos, com o seu último elemento sendo o 20. Portanto criamos um vetor x em ordem crescente.
IV - Quando digitamos a seguinte linha de comando no prompt do Scilab: z=poly([-1 2 3],"x","coeff"), o mesmo nos retornará um polinômio denominado x =  - 1 + 2z + 3z2.

É CORRETO apenas o que se afirma em:

Apenas as sentenças I e III são verdadeiras.
Apenas a sentença IV é falsa.
Apenas a sentença IV é verdadeira.
Todas as sentenças são verdadeiras.
Apenas as sentenças I e II são verdadeiras.

ASSINALE A ALTERNATIVA CORRETA. A figura abaixo refere-se a prática sobre BrOffice Calc (LibreOffice Calc). Com relação as funções lógicas, a atividade deseja trabalhe com quatro faixas de reajustes. Assinale a alternativa que corresponde a utilização correta da função lógica Se() com a função lógica E() para calcular o reajuste da funcionária Clara em E14.

 

 

 


=SE(C14<=2;D14*$E$3;E(SE(C14>2;C14<=5);D14*$E$4;E(SE(C14>5;C14<=8);D14*$E$5;D14*$E$6)))
=E(C14<=2;D14*$E$3;E(C14>2;C14<=5);D14*$E$4;SE(C14>5;C14<=8);D14*$E$5;D14*$E$6)))
=SE(E(C14<=2;D14*$E$3;SE(E(C14>2;C14<=5);D14*$E$4;SE(E(C14>5;C14<=8);D14*$E$5;D14*$E$6))))
=SE(C14<=2;D14*$E$3;SE(C14>2;C14<=5);D14*$E$4;E(SE(C14>5;C14<=8);D14*$E$5;D14*$E$6)))
=SE(C14<=2;D14*$E$3;SE(E(C14>2;C14<=5);D14*$E$4;SE(E(C14>5;C14<=8);D14*$E$5;D14*$E$6)))
ASSINALE A ALTERNATIVA CORRETA. A planilha abaixo foi criada no LibreOffice Calc, anteriormente denominado BrOffice Calc. Com base nesta informação, assinale a alternativa que corresponde a função correta para achar a frequência de vendas cujo o valor total é abaixo de R$ 500,00 na célula  I13.    

=CONT.SE(D11:D23;<500)
=CONT.SE(D11:D23;"<500")
=CONT.SE(D11D23;"<500")
=CONTSE(<500;D11:D23)
=CONTSE(D11:D23;"<500")
Com relação ao LibreOffice Calc (BrOffice Calc), vimos que o mesmo é uma ferramenta de criar planilhas de cálculo. Ainda, este possui uma infinidade de funções com objetivos diferentes. Com base nesta informação, observe as afirmações abaixo:

I - A função SOMA.SE() é utilizada para somar os valores em um intervalo sem que o usuário especifique os critérios.
II - A função CONT.SE() para verificar a frequência de pessoal com idade até 18 anos, deve ser utilizada da seguinte forma:  =CONT.SE(B2:B3;<=18) .
III - A função lógica SE() simples trabalha com várias regras ou condições e se atender as mesmas, retornará falso, caso contrário, retornará verdadeiro.
IV - A função lógica E()) retorna verdadeiro se ambas às condições forem verdadeiras.

É CORRETO apenas o que se afirma em:

Todas as sentenças são verdadeiras.
Apenas a sentença I é verdadeira.
Apenas as sentenças III e IV são verdadeiras.
Apenas a sentença IV é verdadeira.
Apenas as sentenças II e IV são verdadeiras.

Com relação ao LibreOffice Calc (BrOffice Calc), vimos que o mesmo é uma ferramenta de criar planilhas de cálculo. Ainda, este possui uma infinidade de funções com objetivos diferentes. Com base nesta informação, observe as afirmações abaixo:
 

I. A função SOMASE() é utilizada para somar os valores em um intervalo que atendem aos critérios que o usuário especificar.

II. A função CONT.SE()  para verificar a frequência de pessoal com idade até 18 anos, deve ser utilizada da seguinte forma:  =CONT.SE(B2:B30;”<=18").

III. A função lógica SE() simples trabalha com uma regra ou condição e se atender a mesma, retorna verdadeiro, caso contrário, retornará falso.

IV. A função lógica E() retorna verdadeiro se ambas às condições forem verdadeiras.

 

É CORRETO apenas o que se afrima em:
 


Apenas à sentença IV é falsa


Apenas à sentença II é falsa.


Apenas à sentença III é falsa.


Todas às sentenças estão corretas.


Apenas às sentença II e IV são verdadeiras.

Como foi visto, o Open Project é um aplicativo desenvolvido para gerenciamento de projetos. Para isso, alguns termos devem ser conhecidos. Com base nisto, analise às afirmações abaixo:

I - Quando se fala em projetos, é muito importante saber a diferença entre os recursos. Os recursos de trabalhos estão relacionados aos materiais envolvidos no projeto.
II - A superalocação ocorre quando há uma perfeita distribuição das tarefas dentro do projeto, não havendo a necessidade das mesmas.
III - Quando desejamos pontuar o projeto, há a necessidade de fornecermos a data inicial do mesmo, por isso na caixa de diálogo Novo Projeto, marcamos a opção Planejamento adiantado.
IV - Quando se trata de predecessão em um projeto, estamos nos referindo aos tipos de calendários existente no aplicativo Open Project.

É CORRETO apenas o que se afirma em:

Todas as sentenças são verdadeiras.
Todas as sentenças são falsas.
Apenas a sentença III é verdadeira.
Apenas as sentenças II e IV são verdadeiras.
Apenas a sentença III é falsa.
Com relação ao LibreOffice Calc (BrOffice Calc), vimos que o mesmo é uma ferramenta de criar planilhas de cálculo. Ainda, este possui uma infinidade de funções com objetivos diferentes. Com base nesta informação, observe as afirmações abaixo:

I - A função SOMA.SE() é utilizada para somar os valores em um intervalo sem que o usuário especifique os critérios.
II - A função CONT.SE()  para verificar a frequência de pessoal com idade até 18 anos, deve ser utilizada da seguinte forma  =CONT.SE(B2:B3;"<=18") .
III - A função lógica SE() simples trabalha com várias regras ou condições e se atender as mesmas, retornará falso, caso contrário, retornará verdadeiro.
IV - A função lógica E()) retorna verdadeiro se ambas às condições forem verdadeiras.

É CORRETO apenas o que se afirma em:

Apenas as sentenças I e II são verdadeiras.
Apenas as sentenças II e IV são verdadeiras.
Apenas as sentenças II e III são verdadeiras.
Apenas as sentenças I e III são verdadeiras.
Apenas a sentença I é verdadeira.
Com relação ao LibreOffice Calc (BrOffice Calc), vimos que o mesmo é uma ferramenta de criar planilhas de cálculo. Ainda, este possui uma infinidade de funções com objetivos diferentes. Com base nesta informação, observe as afirmações abaixo:

I - A função SOMASE() é utilizada para somar os valores em um intervalo que atendem aos critérios que o usuário especificar.
II - A função CONT.SE()  para verificar a frequência de pessoal com idade até 18 anos, deve ser utilizada da seguinte forma: =CONT.SE(B2:B3;"<=18") .
III - A função lógica SE() simples trabalha com uma regra ou condição e se atender a mesma, retorna verdadeiro, caso contrário, retornará falso.
IV - A função lógica E()) retorna verdadeiro se ambas às condições forem verdadeiras.

É CORRETO apenas o que se afirma em:

Apenas a sentença IV é falsa.
Todas as sentenças são verdadeiras.
Apenas a sentença III é falsa.
Apenas as sentenças I e IV são verdadeiras.
Apenas a sentença I é verdadeira.
Como foi visto, o Open Project é um aplicativo desenvolvido para gerenciamento de projetos. Para isso, alguns termos devem ser conhecidos. Com base nisto, analise às afirmações abaixo:

I - Quando se fala em projetos, é muito importante saber a diferença entre os recursos. Os recursos de trabalhos estão relacionados às pessoas envolvidas no projeto.
II - A superalocação ocorre quando há uma perfeita distribuição das tarefas dentro do projeto, não havendo a necessidade das mesmas.
III - Quando desejamos pontuar o projeto, há a necessidade de fornecermos a data inicial do mesmo, por isso na caixa de diálogo Novo Projeto, marcamos a opção Planejamento adiantado.
IV - Quando se trata de predecessão em um projeto, estamos nos referindo ao vínculo entre às tarefas, isto é, estamos fazendo uma relação entre uma tarefa e a outra, ou seja, se uma depende da outra para que seja executada.

É CORRETO apenas o que se afirma em:

Apenas a sentença III é falsa.
Apenas a sentença II é falsa.
Apenas as sentenças I e II são verdadeiras.
Apenas as sentenças I e IV são verdadeiras.
Todas as sentenças são verdadeiras.